Gondor vs Mordor 2 logo
Home Forum Wiki Map Downloads
Become part of the community!
 
 
User Info
Welcome, Guest. Please login or register.
Did you miss your activation email?
27 October 2021, 11:12

Login with username, password and session length

Search:     Advanced search
News Box
Welcome to (Gondor vs Mordor).

Key Stats
13018 Posts in 1330 Topics by 601 Members
Latest Member: azihohaloyen
Home Help Search Calendar Login Register
Gondor vs Mordor  |  Gondor vs Mordor 1  |  GvM1 Players Forum  |  New release - with your help
Pages: 1 [2] Print
Author Topic: New release - with your help  (Read 2786 times)
Clevar0ne
Poster
**
Offline Offline

Characters on GvM²
Posts: 74


View Profile
« Reply #25 on: 20 October 2020, 18:52 »

Any news about updating the mod to reflect new drop rate?
Logged
-firecracker-
Administrator
Poster
*****
Offline Offline

Characters on GvM²
Posts: 793


View Profile
« Reply #26 on: 22 October 2020, 00:34 »

I think I read that Grey was on holiday? So he'll likely do the swap when he's back.
Logged
-firecracker-
Administrator
Poster
*****
Offline Offline

Characters on GvM²
Posts: 793


View Profile
« Reply #27 on: 23 October 2020, 19:52 »

I'm spending a bit of time in the mod tonight so will check the scripts for Pale Master and their AC bonus scripts.
Logged
-firecracker-
Administrator
Poster
*****
Offline Offline

Characters on GvM²
Posts: 793


View Profile
« Reply #28 on: 23 October 2020, 20:28 »

Regarding the Bone Skin AC bonus from Pale Master, can anyone tell me if this might not apply to the Brownie race too. After looking into this initially it looks like the ability to use Wemic/Brownie races is actually coming from the updated CEP version rather than NWN:EE itself (I think).

There is no custom scripting around Bone Skin, so this could be a core bug or some incompatibility with CEP.
« Last Edit: 23 October 2020, 20:33 by -firecracker- » Logged
GreyDeth
admin
Poster
*****
Offline Offline

Characters on GvM²
Posts: 469



View Profile
« Reply #29 on: 25 October 2020, 11:48 »

Thnx -fire- for all youre work recently

Unfortunately something is wrong with the new mod ... OR I have to do something but I have no clue whatsoever ...

Whats going on ..

When I put the new mod into the right place and I start the NWserver ... the module seems to load very very fast in just 2 seconds (normally it takes about 20 seconds or so) ...
Then NWserver "says" <idle, login disabled> and stays this way (normally it "says" <Running, Login at Will>
... also in the top right windows where it says "Module Name" ... the name of the module stays empty ... manually override wont help and even causes some greyed-out options like "Local Characters Allowed"
(when module starts correctly ... only option "Post Game to Internet" is greyed-out and active)

Old module still works fine ... so this is still the current active one .... help !??

Extra information ... I noticed in my old backups ... that the current dll's and executables (like nwtoolset) all date "19-08-2020" but the ones in my backup dates vary between dll's: "03-12-2019" / "04-01-2019" (steam_api.dll) and exe: "30-05-2020"
Details from these files like filesize all seems exact the same ... still curious if something has to do with these differences in date ....

More info:
On working mod I see "server status: 8193.13
BUT
on Steam I see stable hotfix patch from September 8193.16 ...
Maybe I need to run this one first!?
Only I'm very afraid if I do this ... the old mod also wont work anymore ...

« Last Edit: 25 October 2020, 12:36 by GreyDeth » Logged

Just Because I'm Paranoid Doesn't Mean They Are NOT After Me.
-firecracker-
Administrator
Poster
*****
Offline Offline

Characters on GvM²
Posts: 793


View Profile
« Reply #30 on: 25 October 2020, 12:29 »

That's strange - it's starting fine for me when I test it in my NWNServer.

The only thing I can think of is different versions of the Toolset or NWNServer. You could try to load the mod in the toolset installed on the server, rebuild/save it and try again.

Failing that I'd have to dig deeper. Is there anyway I can connect to the server and have a look, e.g. briefly enable RDP (if it is Windows that is)?

-fc-
Logged
GreyDeth
admin
Poster
*****
Offline Offline

Characters on GvM²
Posts: 469



View Profile
« Reply #31 on: 25 October 2020, 12:35 »

Did the update anyway ... and ... YESSSS !!!!
New mod loads fine after lots of Steam-updates  .... (I think auto-updates fail because server is on 24/7?)
Sorry -fire- for the confusion ...

W00t !!! new mod is up and running !!!
Server Staus: Build 8139.16
Thnx again -fire- !!!!
  :pompom:
« Last Edit: 25 October 2020, 12:39 by GreyDeth » Logged

Just Because I'm Paranoid Doesn't Mean They Are NOT After Me.
-firecracker-
Administrator
Poster
*****
Offline Offline

Characters on GvM²
Posts: 793


View Profile
« Reply #32 on: 25 October 2020, 12:49 »

Ah that's great to know for next time - it looks like that when a mod is built/saved from the toolset it becomes version dependant on the game software.

Nice one for getting it resolved. And yes I would bet that as the server is running 24/7 things don't auto-update, so it might just require a bit of down time every couple of months to keep things up to date or each time a new mod becomes available.

-fc-
Logged
Pages: 1 [2] Print 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Theme by Nesianstyles | Buttons by Andrea